Einen Fragebogen auswerten...

Sie kennen mein Dilemma: Mir fällt nix Alltägliches ein, wofür ich Excell gebrauchen könnte (außer Kochrezepte, die die Mengenangaben an die Anzahl der Esser anpasst; order 'ne Turnier-Tabelle für Fussball).

Aber neulich überrascht emich meiine Chefin, sie bräuchte ratzfatz eine Excell-Tabelle mit den und den Inhalten!


Sowas sollte dabei rauskommen:


So soll's hinterher aussehen (click für groß)
So soll's hinterher aussehen (click für groß)

Von vorn angefangen:

Stellen Sie sich eine Umfrage vor, bei der mehrere Personen mehrere Fragen beantworten sollen; dabei gibt es Ja/Nein-Fragen und Fragen, die mit einer Schulnote bewertet werden.

... so sieht das aus:


Die Rohdaten, abgetippt von den Fragebögen. 20 Teilnehmer, 3 Fragen ... so kann man damit überhaupt nichts anfangen.


Fangen wir mit etwas Leichtem an - die Durchschnittsnote, kleine Auffrischung in Mathe: alle Noten zusammen addiert, geteilt durch Anzahl der Teilnehmer.


Oder... in eine Zelle unterhalb der Spalte clicken und oben rechts im Menu auf das kleine Dreieck neben dem Summenzeichen Σ clicken und "Mittelwert" anwählen.


Und zack! werden alle Zellenwerte oberhalb addiert und geteilt!




Mit Zahlen rechnen ist klar - aber Wörter?

In Spalte A stehen nun aber keine Zahlen, sodnern Wörter - wie soll man das denn 'rechnen'? Manche behelfen sich damit, den möhlichen Antworten Zahlen zuzuordnen, zB "Ja"=1 und Nein=0" oder so ...

Ich bin kein Fan solcher Krücken, das ist auch immer erklärungsbedürftig und wird dann doch falsch gemacht.


Doch, oh Wunder, Excell kann lesen!


Wir müssen Excell nur veranlassen, in der richtigen Spalte zu schauen, was da steht; und jeden Treffer dann zählen.


ZÄHLENWENN


heißt dieser Zauberbegriff.

Wir wählen erst einmal eine Zelle aus, wo das Ergebnis stehen soll, dann Tippen wir in die Bearbeitungsleiste ein:

= ... Excell soll also was rechnen

=WENNDANN und zwar unter einer Bedingung..

=WENNDANN(A1:A20  gibt den Bereich an, der ausgewertet werden soll ...

=WENNDANN(A1:A20,"Ja") ... und zwar sollen alle Ja gezählt werden....



Und jetzt Detail-Auswertung!

Diese WENNDANN Funktion können wir auch prima für Zahlen nutzen; meine Chefin wollte nicht nur eine Durchschnitts-Note, sondern eine Aufstellung, wieviel Einser, Zweier, Dreier usw. wurde vergeben!


Überlegen Sie wie die Formel aussehen müsste ... 


Genau:

=WENNDANN(A1:A20, "1")

zählt alle Einser in der Spalte A ...


Mit Copy/Paste dieser Formel hab ich leider kein Glück - der Wertebereich A1:A20 wird leider falsch angepasst, sprich ich muss den gültigen Bereich immer aufs neue festlegen...



Und jetzt in schön!!

Schauen Sie sich noch einmal ganz oben mein Beispiel an:

Da habe ich zB den oberen Teil Gelb gefärbt und fixiert:

Markieren Sie den Bereich und benutzen Sie den 'Farbeimer' zum einfärben.

Um zu vermeiden, dass die Spalten-Überschriften verschwinden, weil Sie ganz nach unten scrollen müssen, gibt es die Möglichkeit, Bereich zu fixieren:

clicken Sie in eine Zelle von der oberhalb alles fixiert sein soll.

In der Menuleiste wählen Sie Ansicht.

clicken Sie auf Fenster einfrieren


Egal wie weit unten Sie sich in der Tabelle tummeln - die Spalten-Überschriften bleiben lesbar!



Runden ...

Rein Mathematisch betrachtet, ist Zehn geteilt durch Drei, 3,333333...

Brauchen wir's denn so genau? Meistens nicht! Außerdem sehen solche Bandwurm-Werte nicht gut aus!


Excell kann 'unscharf' rechnen bzw darstellen, Dank des RUNDEN Befehls:

= ... Excell soll rechnen

=RUNDEN ... und zwar Komma-Wüsten verlürzen

=RUNDEN(A22 ... den Wert in dieser Zelle

=RUNDEN(A22;2)... runden auf zwei Stellen



Tortengrafik

"Ein Bild sagt mehr als 1000 Worte" - die meisten Menschen können Zahlen nicht visualisieren, versuchen Sie folgende Frage ganz schnell zu beantworten:

Ist 25 von 80 mehr oder weniger als 12 von 66?

Visualisiert man diese Frage, ist die Antwort schnell gegeben:



Die Verteilung von Einsern, Zweiern usw. kann man ebenfalls statt abstrakter Zahlen in Tortenstückchen verwandeln:

Erst ermitteln wir die Werte mit einer WENNDANN Funktion, anschließend markieren wir die Ergebnisse, clicken "Einfügen" und wählen das Kreisdiagramm - und schon malt uns Excell eine aussagekräftige Tortengrafik.

Die Rohdaten einer Umfrage
rohdaten.xlsx
Microsoft Excel Tabelle 9.0 KB